Media Encoder RAW sequence render error

JonasHøholt

Time-lapser
Hello lapsers,

I have an issue with rendering my timelapse sequence from After Effects through Media Encoder. I simply get a test-frame in the preview window, and the rendered file is just a few megabytes in size.
I have contacted Adobe, which was not able to solve the problem.

My workflow is:
- Import RAW files (5D3) into LRTimelapse and Lightroom and do the edit
- When done editing I save the Metadata to all my RAW files - I do not export as DNG/TIFF from Lightroom
- I then import my RAW files into After Effects to make noise reduction (neat video) and maybe deflickering (GBdeflicker) along with the final color grade
- Finally I export my After Effects composition (my timelapse sequence) to a Cineform 12-bit RGBA through media encoder

Unavngivet.jpg

This is where it gives me this screen. The preview window just have a test-frame, where it would normally have the preview of the render. I have sometimes worked around it by nesting my composition several times, which SOMETIMES seems to make the Cineform render work for some strange reason.

Adobes only advice was to export my RAWs to DNGs or TIFFs through Lightroom, and this seems to work just fine when rendering DNG or TIFF to Cineform through Media Encoder - but I kinda wanna skip the export from LR, because it's a slow process and consumes extra harddrive space.

Does anyone have a solution or that same experience?

Best,
Jonas
 

Aaron Priest

Active time-lapser
This probably won't answer your question directly, but from my tests I have much different experience with performance:

1) I find exporting RAW files to 16-bit TIFF to be much faster with Lightroom 5/6 than using RAW files in After Effects. I can export and still render faster than waiting on After Effects to render from RAW files directly. It does consume more temporary file space, but I can delete the TIFF files after rendering to 12-bit Cineform.

2) Using Media Encoder to render an After Effects project usually is slower than using After Effects own native render. Media Encoder itself is usually multi-threaded, but I find it only uses one CPU when rendering an After Effects project where After Effects can use more. However, After Effects is not very well multi-threaded at all anymore since they removed "Render Multiple Frames Simultaneously" in 2015.

I need to test that all again with Creative Cloud 2017 though. These were my conclusions from testing with CC2015 and 2015.5.
 

Oliver

Active time-lapser
Hi,
Was it working before or did your problem happen with the new Adobe CC update ?
What kind of error do you have exactly ? The render stops ?

In AME, did you try to switch from GPU to CPU ? > on the Rendered tab select "Mercury Playback Engine Software Only" and try to render like that.

PS: btw, I see that you export in Quality 5 with Cineform. I did some testing and I found it overkill. Just takes a lot of space for no visible gain unless you plan on doing 15 sub rendereding with the file. Quality 3 is already plenty and the file size will be reduced a lot.
 

JonasHøholt

Time-lapser
Hi Aaron,

Thanks for your input. I will try and test the 16 bit TIFFs in After Effects.

I did try and render out the comp with RAW files through the native After Effects Renderer, and it worked with no problems at all. That could be a work around.
Media Encoder does seem to have a problem with rendering RAW files at the moment.
 

JonasHøholt

Time-lapser
Hi Oliver,
This has been a problem since early 2016, but it have increased quite much since late 2016. In these days, it seems that I can't be allowed to render RAW comps through Media Encoder at all.
I'm quite new to working with RAW timelapse sequences in After Effects (i have used JPEG sequences previously, which never gives me this render error), but in mid 2016 I had a few errors once in a while, and now I get the error every time I try to render.

The render in AME will finish with the "test-frame" quite fast, but the finished file is only a few megabytes and useless.

When working with JPEG or TIFF sequences, this error never occurs. So this issue could be related to AME not being able to read the XMP metadata from the RAW files. I always run my RAWs through LRtimelapse, colorgrade in Lightroom and save the metadata to the RAWs before importing to After Effects.

I will try and make some new tests with switching the "Mercury Playback Engine Software Only". However I tried that a few months ago with no luck.

Thanks for your advice.

Jonas
 

Oliver

Active time-lapser
Yes try to switch to "Mercury Playback Engine Software Only" and see how it does. Is your AE updated, maybe you got some issue with Adobe Camera Raw (ACR) ?

Also, I see that your workflow includes LRT and XMP. Have your tried just with a regular RAW sequence without XMP ? I would make a quick test with a short RAW sequences, no LRT or XMP and Mercury rendering to see how it goes.

If anything, you'll have to go the TIFF or DNG route...
 

about us

Time Lapse Network is the Worldwide community dedicated to time-lapse photography.

Learn the technique, share your experiences and master it watching the best videos for free!

© 2013-18 Time Lapse Network - Created by Marco Famà

submit your video

Follow every single step in this tutorial and get your video straight to the home-page
Top