Frames disappearing in Lightroom when doing a timelapse

#1
Hey guys,

So I'm working on time lapse with Lightroom CC, but the result of the video is not complete. Meaning, many photos at the end are disappeared, I'm not that expert in time lapse but I'm sure that I'm missing something!

Any suggestions?

Thanks.

Joey.
 

Robercik

New time-lapser
#2
I don't know Lightroom CC but can't you use Adobe Premiere Pro? In this program you can use photo sequences to create time-lapses also. If you have Canon camera and want to use colour, histogram, exposition corrections first you can use Digital Photo Professional 4 which is free for Canon users.

About this missing pictures: you can check if names of photos you want to use have no gaps in names. For example: 001,002, <gap>, 004 - if u have this situation it can be a reason. Not sure though...
 
#4
I don't know Lightroom CC but can't you use Adobe Premiere Pro? In this program you can use photo sequences to create time-lapses also. If you have Canon camera and want to use colour, histogram, exposition corrections first you can use Digital Photo Professional 4 which is free for Canon users.

About this missing pictures: you can check if names of photos you want to use have no gaps in names. For example: 001,002, <gap>, 004 - if u have this situation it can be a reason. Not sure though...
Thank you Robercik,

It seemed to be that I have to change the frame settings in Lightroom.
Adobe Premiere Pro is great but I couldn't afford it, I'll check the Digital Photo Professional 4.

Thanks again.
 

about us

Time Lapse Network is the Worldwide community dedicated to time-lapse photography.

Learn the technique, share your experiences and master it watching the best videos for free!

© 2013-18 Time Lapse Network - Created by Marco Famà

submit your video

Follow every single step in this tutorial and get your video straight to the home-page
Top